Problème sur C3 Hdi 92cv (RESOLU)

Tout ce qui est inclassable, c'est ici !

Modérateur: Les Administrateurs

Problème sur C3 Hdi 92cv (RESOLU)

Messagede Dan El Loco » 03 Mai 2009, 14:09

:D Bonjour les gens!
Certains membres du Forum indiquent dans leur signature qu'ils ont une C3 dans leur "cheptel" automobile.Si quelqu'un a déjà eu le problème ci-dessous :?: <004>
Ma femme a une C3 1,4l Hdi 16S,et depuis hier,gros problème.
C'est survenu lors d'une réaccélération sur une bretelle d'accès de 4 voies.Fumée blanche et du mal à prendre les tours à bas régime.
Je n'étais pas avec elle quand c'est arrivé.J'ai redémarré l'auto à la maison,et en essayant de maintenir le régime moteur à 1500/2000t/mn,ça ne tourne pas rond et une fumée blanche sort de l'échappement.Cette fumée persiste quelque temps une fois le régime revenu au ralenti.Au dessus de 2500/3000t/mn,le moteur a un fonctionnement apparemment normal...
Je pensais à un problème de carburant au départ (filtre,injecteurs...),mais la fumée "pue" l'huile,pas le gazole.
Le niveau d'huile est bon,les durits de turbo sont un peu grasses,mais sans plus.Par contre;et ce depuis l'achat;je trouve qu'on entend "trop siffler" le turbo.Sur un Dci Renault,c'est signe d'un turbo qui rend l'âme.Chez Citroën et moteur Hdi,parait que c'est normal :?:
Je vais démonter la vanne EGR pour voir si elle n'est pas bloquée,mais je n'y crois pas trop... :roll:
Si quelqu'un a déjà eu ce genre de souci,merci de m'éclairer! :D
A++!
Dernière édition par Dan El Loco le 12 Juin 2009, 23:24, édité 1 fois.
Avatar de l’utilisateur
Dan El Loco
 
Messages: 1617
Inscription: 25 Jan 2006, 01:15
Localisation: Landes

Re: Problème sur C3 Hdi 92cv

Messagede SeaSexAndSPOT » 03 Mai 2009, 15:21

bonjour,

une fumée blanche sur une bagnole c'est soit le joint de culasse, soit l'huile non brulée, soit le G-O melange trop riche.

donc pour toi, ton melange est soit trop riche ( calculateur en sucette ), ou alors ton turbo perds de l'huile coté entrainement ( echappement ) , ou alors un soucis de soupapes/surpression d'huile.

j'opterai pour un turbo qui fatige ou injecteur defectueurs mais blanc c'est du GO ou de l'huile vaporisé non brulé. (donc apres le piston la fuite dans le cycle 4 temps ) sinon la fumée est bleueté ( turbo coté pression, segments, soupapes admin,)
DS 20 Pallas 1972 AC88 Cuir Tabac, GS Pallas 80 AC88 Tissus Brun,GSA Break Spécial 84 A88 Tissus Bleu,GT750 de 85... et un GTR215 Seadoo de 2012 !!!
Avatar de l’utilisateur
SeaSexAndSPOT
 
Messages: 2546
Inscription: 08 Juin 2008, 11:21
Localisation: La Rochelle

Re: Problème sur C3 Hdi 92cv

Messagede Dan El Loco » 03 Mai 2009, 15:42

:D Salut et merci pour ta réponse,Travis!
Joint de culasse hors de cause,l'auto ne chauffe pas et niveau du liquide de refroidissement OK.
Je viens de déposer la vanne EGR,elle n'a pas l'air bloquée (pas électrique,mais à dépression),je ne la nettoie quand même avant remontage,c'est pire qu'une chaudière mal réglée,ce truc là! :evil:
Pour le turbo,j'avais un doute depuis l'achat,because sifflement permanent,mais malgré ça,elle marchait bien jusqu'à hier (on l'a depuis octobre 2007).
Resterait un problème d'injecteur...Bonjour la "douille" si c'est ça...Environ 800€pièce + la reprogrammation... :evil:
Pour tout ce qui est calculos,je n'ai rien sous la main pour contrôler quoi que ce soit...Si aucun changement après remontage de l'EGR,ce sera donc direction Citroën pour voir si un défaut s'affiche à l'ordi au niveau de l'injection.
Vive la Deuche... :D
A++!
Avatar de l’utilisateur
Dan El Loco
 
Messages: 1617
Inscription: 25 Jan 2006, 01:15
Localisation: Landes

Re: Problème sur C3 Hdi 92cv

Messagede Deuxcvmini » 03 Mai 2009, 17:52

Salut Dan,

Je ne peux malheureusement pas t'aider, je n'y connait strictement rien, mais je savais pas que les 1.4 HDI ont les turbo qui sifflent ?
Mes parents ont une C2 1.4 HDI en 8s, je n'ai jamais entendu le moindre sifflement, pourtant elle commence a avoir des bornes puisqu'elle approche les 135.000 kms.
J'espère que ton problème n'est pas trop grave et que tu sauras le résoudre rapidement :wink:

A bientot,
Pierre
2CV6 Special 1988,
C2 1.4 HDI Pack Ambiance, C5 2.2 HDI SX, Saxo 1.1i Exclusive 1999 et Saxo 1.4i 1996.
Avatar de l’utilisateur
Deuxcvmini
 
Messages: 1766
Inscription: 31 Juil 2006, 11:58
Localisation: Steenwerck (59)

Re: Problème sur C3 Hdi 92cv

Messagede tryphon » 03 Mai 2009, 18:50

Salut Dan , auto plus a publié récemment un article sur les voitures avec des pannes récurentes , dans la liste , la C3 s'y trouvait , mais je ne sais plus de quelle panne il s'agit , ça ne te fait pas avancer , mais si tu retrouves cet auto plus ( d'avril je pense ) ça pourra peur-être t'aider . Qqu'un du forum l'a peut-être acheté et gardé .

J-P
amoureux de la deuche depuis le lycee, j'en suis a ma 8 ème
Avatar de l’utilisateur
tryphon
 
Messages: 3471
Inscription: 01 Fév 2007, 08:34
Localisation: l isle adam 95

Re: Problème sur C3 Hdi 92cv

Messagede SeaSexAndSPOT » 04 Mai 2009, 11:29

Dan, de memoire les turbos ne sifflent pas chez citron/pijo sauf quand la durit HP est HS ou les roulement deraillent, elle a combien de bornes ? le fumée est odorante comme une chaudiere mal reglée ? ou ca sent lhuile vaporisée ( si tu connais pas l'odeur, fait chauffer un moteur et verse de huile sur les collecteur d'echappement ca fera instentanement de la fumée blanche avec une odeur caracteristique.
si c'est ca ya de forte chance que ton turbo vive ses derneires heures
DS 20 Pallas 1972 AC88 Cuir Tabac, GS Pallas 80 AC88 Tissus Brun,GSA Break Spécial 84 A88 Tissus Bleu,GT750 de 85... et un GTR215 Seadoo de 2012 !!!
Avatar de l’utilisateur
SeaSexAndSPOT
 
Messages: 2546
Inscription: 08 Juin 2008, 11:21
Localisation: La Rochelle

Re: Problème sur C3 Hdi 92cv

Messagede tryphon » 04 Mai 2009, 13:02

c'était l'autoplus du 7 avril .
amoureux de la deuche depuis le lycee, j'en suis a ma 8 ème
Avatar de l’utilisateur
tryphon
 
Messages: 3471
Inscription: 01 Fév 2007, 08:34
Localisation: l isle adam 95

Re: Problème sur C3 Hdi 92cv

Messagede Dan El Loco » 04 Mai 2009, 21:11

:D Bonsoir et merci pour vos réponses!
Apparemment,le moteur 1,4 Hdi 16S n'a été monté que sur les C3 et a vite été remplacé par le 1,6l,because trop de problèmes...
Après nettoyage et remontage de la vanne EGR,il y a toujours cette fumée blanche,mais maintenant,on distingue nettement une odeur de gazole.Je pencherai pour un problème d'injecteur(s).Pour être clair:
-)au ralenti,pas de fumée et ralenti stable.
-)si on accélère doucement et qu'on essaye de maintenir le régime à 2000t/mn,ça ne tourne pas rond et ça fume (ça fume même grave!).
-)si on donne un grand coup d'accélérateur alors que le moteur est au ralenti,pas de problème de fumée.
-)quand on roule dans les tours,pas de souci.Par contre,si on maintient une allure de 40/50km/h en 3ème,ça fume...

Pour le turbo,pas de problème de durit.Chez Citroën,ils disent que le sifflement est audible parce que le turbo est placé "en haut" du moteur...Mouais...
Et ce matin,j'ai été l'essayer-->autre problème.Je l'ai monté à 120/130 sur la petite route derrière chez moi,et au freinage,j'ai cru que l'auto allait se disloquer!
Disque(s) voilé(s) je pense.Ma femme ne m'en avait pas parlé,elle ne voulait pas "m'embêter" avec ça :roll: ...Si j'avais su,on aurait gardé la 205 4 vitesses :lol: !
Je vous tiendrai au courant de l'évolution "de la chose",mais pour l'instant,je pars en stage.
A++!
Avatar de l’utilisateur
Dan El Loco
 
Messages: 1617
Inscription: 25 Jan 2006, 01:15
Localisation: Landes

Re: Problème sur C3 Hdi 92cv

Messagede Méhari » 04 Mai 2009, 21:29

tryphon a écrit:c'était l'autoplus du 7 avril .

Ca ne s'invente pas comme date, Tryphon.... pourtant t'avais le choix..... (dans la date.... :lol: ) :oops:
Désolé pour les autres, et surtout pour Dan :oops:

On ne devrait jamais rire du malheur des autres :oops: :oops: :oops:

Dan: Pas de pc permettant de poser un diagnostic chez ton boss ???
Les C3 ont, hélàs, une mauvaise presse concernant les ordinateurs de bord :?
Citroën n'a-t-elle pas développé une mise à jour des softs de ses ordinateurs de bord de ces modèles ?
A vous lire,
Yves, dit "Méhari".
Le Grand Image
Salutations bicylindriques,

http://www.mehari.be
mehari@mehari.be

C5 2.0 HDI-110cv, 2CV Spécial 87, Méhari 79,
Avatar de l’utilisateur
Méhari
Site Admin
 
Messages: 4642
Inscription: 11 Déc 2004, 13:41
Localisation: Bruxelles, Belgique

Re: Problème sur C3 Hdi 92cv

Messagede tryphon » 04 Mai 2009, 22:47

Méhari a écrit:Ca ne s'invente pas comme date, Tryphon....


Tu l'as dit bouffi <005>
amoureux de la deuche depuis le lycee, j'en suis a ma 8 ème
Avatar de l’utilisateur
tryphon
 
Messages: 3471
Inscription: 01 Fév 2007, 08:34
Localisation: l isle adam 95

Re: Problème sur C3 Hdi 92cv

Messagede SeaSexAndSPOT » 06 Mai 2009, 00:24

blanc qui pue le gasoil => mauvaise combustion, pas assez d'air, trop de G-O
DS 20 Pallas 1972 AC88 Cuir Tabac, GS Pallas 80 AC88 Tissus Brun,GSA Break Spécial 84 A88 Tissus Bleu,GT750 de 85... et un GTR215 Seadoo de 2012 !!!
Avatar de l’utilisateur
SeaSexAndSPOT
 
Messages: 2546
Inscription: 08 Juin 2008, 11:21
Localisation: La Rochelle

Re: Problème sur C3 Hdi 92cv

Messagede Dan El Loco » 07 Mai 2009, 21:47

:D Bonsoir à tous!
Après nettoyage et remontage de la vanne EGR,des durits de turbo,toujours pareil,je m'y attendais...
Image
Image
Image

Lundi matin,j'ai ajouté du "nettoyant injecteurs" dans le réservoir,mais pas de la meilleure manière qui soit.Le réservoir était au 3/4 plein,j'ai mis par-dessus et j'ai "secoué" l'auto.
Depuis hier matin,elle tourne beaucoup mieux et ne fume pratiquement plus,mais (avis personnel!) ce n'est pas encore ça.Je n'ai pas encore démonté les injecteurs,parce que si c'est comme sur certains moteurs Renault,grosse galère...

Le tremblement au freinage est résolu,j'ai changé les disques et plaquettes à l'AV:
Image
Image

Je vous tiens au courant de l'évolution des "choses"!
A++!
Avatar de l’utilisateur
Dan El Loco
 
Messages: 1617
Inscription: 25 Jan 2006, 01:15
Localisation: Landes

Re: Problème sur C3 Hdi 92cv

Messagede 2deuch 1961-01 » 07 Mai 2009, 23:12

salut Dan, j'espère que tu vas résoudre cette panne tout seul, car quand ont passe au garage, bonjours la note :twisted:
j'ai également une C3 HDI, qui as maintenant 12000 km environ, et jusqu'a présent pas d'ennuies moteur.
je trouve parcontre que depuis 2 mois, elle siffle un peut, et je ne sais pas si c'est le turbo :roll:
mon garagiste lui ne trouve rien d'anormal. peut être que je me fait des idées.
bon courage pour la suite, mais je sais que tu vas te dépanner tout seul :wink:
@+++
nono.
la deuche c'est plus qu'une voiture, c'est une passion.
Avatar de l’utilisateur
2deuch 1961-01
 
Messages: 922
Inscription: 02 Avr 2008, 23:38

Re: Problème sur C3 Hdi 92cv

Messagede deuchman » 08 Mai 2009, 10:52

Salut dan je suis persuadé que tu va resoudre cette panne tous seul :D
cé la premiere fois que j'entend parlé de soucis de cette sorte sur un HDI pourtant ces moteurs ont la reputations d'etre fiables en temps ordinaire <004> .
Moi aussi j'ai un HDI peugeot 170 cv mais la base est identique je pense .J'ésepre que ce probleme ne m'arrivera jamais.
Bon courage pour la suite ,je suit ca de pret .
A++
eric.
deuchman
 
Messages: 1918
Inscription: 13 Sep 2005, 18:47
Localisation: jouques en provence (13)

Re: Problème sur C3 Hdi 92cv

Messagede Dan El Loco » 08 Mai 2009, 16:13

Méhari a écrit:
tryphon a écrit:c'était l'autoplus du 7 avril .

Ca ne s'invente pas comme date, Tryphon.... pourtant t'avais le choix..... (dans la date.... :lol: ) :oops:
Désolé pour les autres, et surtout pour Dan :oops:

On ne devrait jamais rire du malheur des autres :oops: :oops: :oops:

Dan: Pas de pc permettant de poser un diagnostic chez ton boss ???
Les C3 ont, hélàs, une mauvaise presse concernant les ordinateurs de bord :?
Citroën n'a-t-elle pas développé une mise à jour des softs de ses ordinateurs de bord de ces modèles ?

:D Salut Yves!
Avec Clip de Renault,on ne diagnostique que Renault et quelques Nissan :x ...
J'ai bien pensé à une "déconnade" du débimètre,d'un capteur de pression ou de position de vilebrequin,mais pas de témoin allumé...
Comme le tableau de bord n'est pas fiable,en plus (le témoin de préchauffage ne s'est jamais allumé,même par -10° et parfois;en roulant;la T° d'eau passe au maxi d'un coup et le voyant STOP s'allume,alors que tout est OK)... <004> J'ai déposé le combiné,impossible de changer les diodes de témoins,elles sont serties :evil: ...

SeaSexAndSPOT a écrit:blanc qui pue le gasoil => mauvaise combustion, pas assez d'air, trop de G-O

:D Salut Travis!
C'est particulier aux "nouveaux" moteurs diesel?Pour moi,trop de G.O et pas assez d'air (sur les autos comme mon ancienne R21 TD ou ma chaudière à mazout :mrgreen: ),c'est fumée noire.
Quand je vois une auto récente fumer noir,maintenant je me dis "vanne EGR" (bloquée ouverte).Le mécano au garage m'a dit qu'il a eu le cas de vanne EGR HS sur 2 voitures qui provoquait une fumée blanche...C'est à n'y rien comprendre <004> !

2deuch 1961-01 a écrit:salut Dan, j'espère que tu vas résoudre cette panne tout seul, car quand ont passe au garage, bonjours la note :twisted:
j'ai également une C3 HDI, qui as maintenant 12000 km environ, et jusqu'a présent pas d'ennuies moteur.
je trouve parcontre que depuis 2 mois, elle siffle un peut, et je ne sais pas si c'est le turbo :roll:
mon garagiste lui ne trouve rien d'anormal. peut être que je me fait des idées.
bon courage pour la suite, mais je sais que tu vas te dépanner tout seul :wink:
@+++
nono.

:D Salut Nono!
12000km,c'est un moteur neuf!Celle de ma femme a 147000km.Le moteur connu pour ses problèmes,c'est le 1,4l Hdi 16 soupapes 92cv.
Le 1,4l 8 soupapes 70cv et le 1,6l n'ont pas ces problèmes.Me dépanner tout seul,j'espère...Ma femme rentre du boulot dans une heure et je vais rechanger le filtre à G.O que je vais remplir de nettoyant injecteurs.On verra bien...

deuchman a écrit:Salut dan je suis persuadé que tu va resoudre cette panne tous seul :D
cé la premiere fois que j'entend parlé de soucis de cette sorte sur un HDI pourtant ces moteurs ont la reputations d'etre fiables en temps ordinaire <004> .
Moi aussi j'ai un HDI peugeot 170 cv mais la base est identique je pense .J'ésepre que ce probleme ne m'arrivera jamais.
Bon courage pour la suite ,je suit ca de pret .
A++
eric.

:D Salut Eric!
Heu,170cv,ça ne doit pas être la même base que le 1,4l...C'est quoi comme auto,407,807?
Le moteur 1,4l Hdi 16S n'a été monté que sur la C3,pas longtemps,et pour cause... :evil:

Je vous tient au courant!!
A+!
Avatar de l’utilisateur
Dan El Loco
 
Messages: 1617
Inscription: 25 Jan 2006, 01:15
Localisation: Landes

Suivante

Retourner vers Divers

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron